Bug 439134 - ti_usb_3410_5052 breakage in 2.6.24.3-34.fc8
ti_usb_3410_5052 breakage in 2.6.24.3-34.fc8
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-27 03:47 EDT by Ben Konrath
Modified: 2008-04-29 16:54 EDT (History)
0 users

See Also:
Fixed In Version: 2.6.24.5-85.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-29 16:54:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Konrath 2008-03-27 03:47:55 EDT
The ti_usb_3410_5052 usb serial dongle is not working in 2.6.24.3-34.fc8 but was
working in 2.6.23.15-137.fc8. This seems to be an upstream problem as per this
discusion:

http://lkml.org/lkml/2007/11/1/25

There is a patch included in the thread - it would be nice to get it included in
the Fedora kernel.

Thnaks, Ben
Comment 1 Chuck Ebbert 2008-04-07 19:13:28 EDT
Fix went in 2.6.24.4-76
Comment 2 Fedora Update System 2008-04-21 20:04:31 EDT
kernel-2.6.24.5-85.fc8 has been submitted as an update for Fedora 8
Comment 3 Fedora Update System 2008-04-22 18:43:01 EDT
kernel-2.6.24.5-85.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update kernel'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F8/FEDORA-2008-3260
Comment 4 Fedora Update System 2008-04-29 16:54:21 EDT
kernel-2.6.24.5-85.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.