Bug 439173 - "Anthy dictionary editor" should go
Summary: "Anthy dictionary editor" should go
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kasumi   
(Show other bugs)
Version: 9
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Akira TAGOH
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: F9Target
TreeView+ depends on / blocked
 
Reported: 2008-03-27 13:32 UTC by Matthias Clasen
Modified: 2009-09-21 21:57 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-25 03:02:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthias Clasen 2008-03-27 13:32:48 UTC
I appreciate that Chinese users may have a need to edit dictionaries, but this
looks pretty out of place for everybody else in the personal preferences menu.

Since this is tied pretty closely to configuring input methods, how about
integrating it in the scim configuration app ? 

I probably wouldn't care and would not complain if this wasn't on the live cd...

Comment 1 Akira TAGOH 2008-04-08 02:59:23 UTC
Sure. actually it's accessible from scim panel when current IM is scim-anthy. IM
has to be turned on anyway when they want to add/modify/delete something from
the dictionary though, removed .desktop file in 2.3-4.fc9.

Comment 2 Bug Zapper 2008-05-14 06:56:08 UTC
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping


Note You need to log in before you can comment on or make changes to this bug.