Bug 439184 - Assertion `bc_ctl.arg_max <= (131072-2048)' failed
Assertion `bc_ctl.arg_max <= (131072-2048)' failed
Status: CLOSED DUPLICATE of bug 439168
Product: Fedora
Classification: Fedora
Component: findutils (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Vitezslav Crhonek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-27 10:06 EDT by Paul W. Frields
Modified: 2008-03-27 10:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-27 10:58:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul W. Frields 2008-03-27 10:06:25 EDT
(My apologies for the bad Summary -- the perils of ignorance.)

Description of problem:
When installing the 'avalon-framework' package via yum, the following error
appeared from xargs:

xargs: xargs.c:443: main: Assertion `bc_ctl.arg_max <= (131072-2048)' failed.
/usr/bin/rebuild-gcj-db: line 5:  7328 Done                    dirname $dbLocation
      7329 Aborted                 | xargs mkdir -p
xargs: xargs.c:443: main: Assertion `bc_ctl.arg_max <= (131072-2048)' failed.
find: write error: Broken pipe
/usr/bin/rebuild-gcj-db: line 5:  7332 Exit 1                  find $libdir
-follow -name '*.db' -print0
      7333 Aborted                 | xargs -0 /usr/bin/gcj-dbtool -m $dbLocation
$dbLocation


Version-Release number of selected component (if applicable):
findutils-4.2.33-1.fc9.x86_64

How reproducible:
Every time

Steps to Reproduce:
1. 'yum install avalon-framework' or 'yum remove avalon-framework'
Comment 1 Orion Poplawski 2008-03-27 10:58:28 EDT

*** This bug has been marked as a duplicate of 439168 ***

Note You need to log in before you can comment on or make changes to this bug.