Bug 439222 - Failed to load application: No module named pokerexplain
Failed to load application: No module named pokerexplain
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: poker-network (Show other bugs)
8
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Christopher Stone
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-27 12:07 EDT by Tom Atkinson
Modified: 2008-04-09 01:18 EDT (History)
0 users

See Also:
Fixed In Version: 1.4.0-2.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-09 01:18:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom Atkinson 2008-03-27 12:07:39 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.8.1.13) Gecko/20080325 Fedora/2.0.0.13-1.fc8 Firefox/2.0.0.13

Description of problem:
poker-server does not start after installation.

Version-Release number of selected component (if applicable):
poker-network-1.4.0-1.fc8

How reproducible:
Always


Steps to Reproduce:
1. yum install poker-web poker-server
2. /sbin/service poker-server start

Actual Results:
[root@nibbler nibbler]# /sbin/service poker-server start
Starting poker-server: 
Failed to load application: No module named pokerexplain

Expected Results:


Additional info:
Comment 1 Tom Atkinson 2008-03-27 12:16:04 EDT
Looks like a missing dependency on poker-client-lib
Comment 2 Fedora Update System 2008-03-30 20:38:17 EDT
poker-network-1.4.0-2.fc8 has been submitted as an update for Fedora 8
Comment 3 Fedora Update System 2008-04-01 17:31:41 EDT
poker-network-1.4.0-2.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update poker-network'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F8/FEDORA-2008-2803
Comment 4 Christopher Stone 2008-04-02 10:28:43 EDT
Hi, can you please re-test this using:
yum --enablerepo=updates-testing install poker-web poker-server

Thx.
Comment 5 Tom Atkinson 2008-04-03 13:26:29 EDT
Fix confirmed.
Comment 6 Fedora Update System 2008-04-09 01:18:36 EDT
poker-network-1.4.0-2.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.