Bug 439243 - Install runs out of memory installing kernel package
Install runs out of memory installing kernel package
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-27 13:32 EDT by Orion Poplawski
Modified: 2008-03-27 16:16 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-27 16:16:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Orion Poplawski 2008-03-27 13:32:11 EDT
Description of problem:

I've been doing PXE kickstart installs pretty regularly (last was on the 24th)
but today's crashes with the system running out of memory while installing the
kernel.  top shows large amount of "cached" memory usage.

Version-Release number of selected component (if applicable):
11.4.0.59

How reproducible:
everytime
Comment 1 Orion Poplawski 2008-03-27 13:47:04 EDT
Looks like packages aren't getting cleared out of
/tmp/cache/anaconda-Fedora-<>/packages again.   This is an http repo install. 
Yum issue?
Comment 2 Chris Lumens 2008-03-27 16:16:58 EDT
Right, and that's because we shouldn't even be using /tmp/cache anymore.  This
will be fixed in the next build of anaconda.

Note You need to log in before you can comment on or make changes to this bug.