Bug 439259 - NetworkManager-vpnc doesn't connect in rawhide
NetworkManager-vpnc doesn't connect in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: NetworkManager-vpnc (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Denis Leroy
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F9Blocker
  Show dependency treegraph
 
Reported: 2008-03-27 14:44 EDT by Dan Winship
Modified: 2008-04-18 14:53 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-18 14:53:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dan Winship 2008-03-27 14:44:10 EDT
Trying to connect to a vpnc vpn fails with no error. .xsession-errors shows:

** (nm-applet:13387): WARNING **: Required setting 'vpn' not found.

** (nm-applet:13387): WARNING **: Invalid connection read from GConf at
/system/networking/connections/2.

the keys that are set in gconf are:
 /system/networking/connections/2/vpn-properties:
  IPSec@32@gateway
  IPSec@32@ID
  Xauth@32@username
 /system/networking/connections/2/vpn:
  routes
  service-type
 /system/networking/connections/2/connection:
  id
  timestamp
  type
  autoconnect
Comment 1 Jesse Keating 2008-04-09 21:21:39 EDT
Dan said he has a fix for this going in tonight.  Going to set this modified.
Comment 2 Ben Pierce 2008-04-14 22:52:54 EDT
I also am having issues with VPNC.  I am using 1DES and can connect.  However,
once connected with NetworkManager, no traffic can be passed. If I use
command-line vpnc, everything connects properly.
Comment 3 Bill Nottingham 2008-04-16 11:29:13 EDT
Still fails for me. (442659)
Comment 4 Bill Nottingham 2008-04-17 11:45:51 EDT
Comment #3 was a different error. Don't mind me.
Comment 5 Bill Nottingham 2008-04-18 14:53:13 EDT
This works for me now.

NetworkManager-0.7.0-0.9.2.svn3566.fc9.x86_64
NetworkManager-vpnc-0.7.0-0.7.7.svn3549.fc9.x86_64

Note You need to log in before you can comment on or make changes to this bug.