Bug 439280 - shutdown does not show messages
shutdown does not show messages
Status: CLOSED DUPLICATE of bug 439699
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-27 17:06 EDT by Need Real Name
Modified: 2015-01-14 18:20 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-23 14:23:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2008-03-27 17:06:57 EDT
Shutting down the computer used to show me information about the computer
shutting down (i.e. the info from the init.d stop scripts).

It doesn't any more, which defeats the point of the info from the init.d stop
scripts :)
Comment 1 Need Real Name 2008-03-27 17:24:44 EDT
Typing reboot from gnome-terminal doesn't seem to work either (logged in as root
in the gui....)
Comment 2 Ray Strode [halfline] 2008-03-28 09:47:32 EDT
if you press ctrl-alt-fN where fN is f1 through f12 does it show up on any of
the vts?  if so, which one?
Comment 3 Orion Poplawski 2008-04-09 17:40:22 EDT
VT7 on my machine (just pushing power button at kdm login screen) is where the
messages are displayed.  Seems to get switched to VT1 after X gets killed.  Is
this really a gdm issue?  Seems like some other component needs to handle this.
 upstart owns /sbin/shutdown which is what is getting run by acpid when the
power button is pressed.
Comment 4 Bug Zapper 2008-05-14 04:20:41 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 Jason Farrell 2008-05-16 13:17:45 EDT
Seeing this as well. Getting switched to a VT1 mingetty while shutdown messages
continue on VT7.
Comment 6 David Rees 2008-06-05 17:41:37 EDT
This bug appears to be a duplicate of bug 439699, no? Or vice-versa (looking at
the bug open-date).
Comment 7 Bill Nottingham 2008-07-23 14:23:06 EDT

*** This bug has been marked as a duplicate of 439699 ***

Note You need to log in before you can comment on or make changes to this bug.