Bug 439282 - kerneloops message is privacy-unfriendly
kerneloops message is privacy-unfriendly
Status: CLOSED DUPLICATE of bug 430102
Product: Fedora
Classification: Fedora
Component: kerneloops (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-27 17:12 EDT by Need Real Name
Modified: 2011-12-13 17:28 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-28 12:06:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2008-03-27 17:12:57 EDT
The kerneloops message is not very privacy-friendly:

* Is it submitting potentially private information, such as a core dump or a
segment of memory?
* What else is being collected, such as my hostname, my ip?
* What will you do with any of the accompanying information?

If no private or personally identifiable information is being kept, then it
should say.
The same policy as for smolt perhaps?
Comment 1 Chuck Ebbert 2008-03-28 12:06:49 EDT

*** This bug has been marked as a duplicate of 430102 ***

Note You need to log in before you can comment on or make changes to this bug.