Bug 439307 - traceback: no module named libuser
traceback: no module named libuser
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F9Blocker
  Show dependency treegraph
 
Reported: 2008-03-27 19:27 EDT by Dave Jones
Modified: 2015-01-04 17:30 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-28 09:36:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
screenshot (1.48 MB, image/jpeg)
2008-03-27 19:27 EDT, Dave Jones
no flags Details

  None (edit)
Description Dave Jones 2008-03-27 19:27:22 EDT
When installing the Eee, I had to deselect a ton of packages to make it fit on
the tiny 4gb of flash.  It's possible I deselected something that was an implied
dependancy of firstboot.  If that's the case, it probably needs a requires:


After clicking OK, firstboot continues, and shows me the awesome 'New Firstboot'
graphics.
Comment 1 Dave Jones 2008-03-27 19:27:23 EDT
Created attachment 299409 [details]
screenshot
Comment 2 Jeremy Katz 2008-03-27 23:05:32 EDT
Yeah, looks like it just needs Requires: libuser-python

Note You need to log in before you can comment on or make changes to this bug.