Bug 439308 - Clicking on this link pops up The KDE Crash Handler
Clicking on this link pops up The KDE Crash Handler
Status: CLOSED CANTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kdebase (Show other bugs)
5.1
i686 Linux
low Severity high
: rc
: ---
Assigned To: Ngo Than
desktop-bugs@redhat.com
https://www.redhat.com/apps/reseller_...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-27 19:45 EDT by Ryan Daly
Modified: 2008-05-16 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-16 12:42:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Full backtrace from site in Description. (3.84 KB, text/plain)
2008-03-27 19:49 EDT, Ryan Daly
no flags Details

  None (edit)
Description Ryan Daly 2008-03-27 19:45:19 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.5; Linux) KHTML/3.5.4 (like Gecko)

Description of problem:
Clicking on the link will cause the KDE Crash Handler window to pop up.

The following lines are in the Backtrace tab:

This backtrace appears to be of no use.
This is probably because your packages are built in a way which prevents 
creation of proper backtraces, or the stack frame was seriously corrupted in 
the crash.

(no debugging symbols found)
Using host libthread_db library "/lib/libthread_db.so.1".

Other sites will cause a real backtrace to be captured.  For instance, 
clicking on 
http://www.weather.com/weather/tenday/15905?from=36hr_fcst10DayLink_undeclared 
causes the window to pop up with a valid backtrace.  (Attached.)

Version-Release number of selected component (if applicable):
kdebase-3.5.4-15.el5

How reproducible:
Always


Steps to Reproduce:
1. Start konqueror
2. Visit the link mentioned in the Description.

Actual Results:
Crash handler popped up.

Expected Results:
No crash.

Additional info:
Comment 1 Ryan Daly 2008-03-27 19:49:03 EDT
Created attachment 299411 [details]
Full backtrace from site in Description.
Comment 2 Ryan Daly 2008-03-27 19:51:50 EDT
Visiting the weather.com link sometimes requires closing the current konqueror 
window for the crash handler window to pop up.
Comment 3 Ngo Than 2008-05-16 12:42:53 EDT
i have taken a look at the backtrace, it's a bug in adobe binary only flash,
please report it to adobe. we cannot fix it. Thanks

Note You need to log in before you can comment on or make changes to this bug.