Bug 439312 - gnome-power-manager brightness applet no longer sees my laptop panel
gnome-power-manager brightness applet no longer sees my laptop panel
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-power-manager (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-27 20:04 EDT by Jeff Layton
Modified: 2014-06-18 03:37 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-30 07:40:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
output from gnome-power-bugreport.sh (2.37 KB, text/plain)
2008-03-27 20:04 EDT, Jeff Layton
no flags Details

  None (edit)
Description Jeff Layton 2008-03-27 20:04:54 EDT
On Fedora 8, I was able to use the brightness applet and the automatic
brightness settings with gnome-power-manager. Since updating it to F9-Beta, it
no longer seems to see the panel.

Attaching output from gnome-power-bugreport which now shows:

Laptop panel present: no
Comment 1 Jeff Layton 2008-03-27 20:04:54 EDT
Created attachment 299413 [details]
output from gnome-power-bugreport.sh
Comment 2 Richard Hughes 2008-04-30 05:23:26 EDT
What laptop model and make?
Comment 3 Jeff Layton 2008-04-30 07:40:18 EDT
It's a HP/Compaq V5305WM.

Hmm. I thought I had put an update in this BZ, but I guess I didn't...

I did find a workaround for this. I put:

    modprobe video

...in /etc/rc.modules and that made the panel show up. I just commented that
line out and retested this and the workaround doesn't appear to be needed now.

I'll go ahead and close this bug since it looks like this is now fixed in rawhide.

Note You need to log in before you can comment on or make changes to this bug.