Bug 439316 - [QLogic 5.2 bug] qla4xxx: Fix driver version - addendum to Bugzilla 438214 Fix scsi completion, lun reset code
[QLogic 5.2 bug] qla4xxx: Fix driver version - addendum to Bugzilla 438214 F...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.2
All Linux
high Severity urgent
: rc
: ---
Assigned To: Marcus Barrow
Martin Jenner
: EasyFix, OtherQA
Depends On: 438214
Blocks: 216992
  Show dependency treegraph
 
Reported: 2008-03-27 20:17 EDT by David Somayajulu
Modified: 2009-06-19 23:03 EDT (History)
6 users (show)

See Also:
Fixed In Version: RHBA-2008-0314
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 11:13:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Update Driver Version after Bugzilla 438214 Fix scsi completion, lun reset code (506 bytes, patch)
2008-03-27 20:17 EDT, David Somayajulu
no flags Details | Diff

  None (edit)
Description David Somayajulu 2008-03-27 20:17:23 EDT
Description of problem:
Update driver version after applying patch corresponding to 
 Bugzilla Bug 438214: [QLogic 5.2 bug] Fix scsi completion, lun reset code

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 David Somayajulu 2008-03-27 20:17:23 EDT
Created attachment 299414 [details]
Update Driver Version after Bugzilla 438214  Fix scsi completion, lun reset code
Comment 3 Tom Coughlan 2008-03-28 13:55:20 EDT
Is this really worth the effort at this point? RHEL 5.2 is at the point where
only blocker bugs are being accepted. Did 5.01.00-k8_rhel5 really live long
enough so that it might be confused with 5.01.00-k9_rhel5? 
Comment 4 David Somayajulu 2008-03-28 14:05:14 EDT
It has been active and in use since RHEL5.1 
It would be preferable to update the version so as to avoid confusion. Its a one
character change.
Comment 6 Tom Coughlan 2008-03-31 09:58:38 EDT
Okay, Marcus, post this patch, and I'll try to get it approved. 
Comment 8 Marcus Barrow 2008-03-31 12:02:05 EDT
Fixed version number.
Comment 10 Don Zickus 2008-04-09 14:44:41 EDT
in kernel-2.6.18-89.el5
You can download this test kernel from http://people.redhat.com/dzickus/el5
Comment 12 John Poelstra 2008-04-23 13:39:25 EDT
Greetings Red Hat Partner,

A fix for this issue should be included in the latest packages contained in
RHEL5.2-Snapshot6--available now on partners.redhat.com.  

We are nearing GA for 5.2 so please test and confirm that your issue is fixed ASAP.

After you (Red Hat Partner) have verified that this issue has been addressed,
please perform the following:
1) Change the *status* of this bug to VERIFIED.
2) Add *keyword* of PartnerVerified (leaving the existing keywords unmodified)

If this issue is not fixed, please add a comment describing the most recent
symptoms of the problem you are having and change the status of the bug to ASSIGNED.

If you are receiving this message in Issue Tracker, please reply with a message
to Issue Tracker about your results and I will update bugzilla for you.  If you
need assistance accessing ftp://partners.redhat.com, please contact your Partner
Manager.

Thank you
Comment 13 John Poelstra 2008-05-01 12:49:41 EDT
Greetings Red Hat Partner,

A fix for this issue should be included in the latest packages contained in
RHEL5.2-Snapshot7--available now on partners.redhat.com.  

We are nearing GA for 5.2--this is the last opportunity to test and confirm that
your issue is fixed.

After you (Red Hat Partner) have verified that this issue has been addressed,
please perform the following:
1) Change the *status* of this bug to VERIFIED.
2) Add *keyword* of PartnerVerified (leaving the existing keywords unmodified)

If this issue is not fixed, please add a comment describing the most recent
symptoms of the problem you are having and change the status of the bug to ASSIGNED.

If you are receiving this message in Issue Tracker, please reply with a message
to Issue Tracker about your results and I will update bugzilla for you.  If you
need assistance accessing ftp://partners.redhat.com, please contact your Partner
Manager.

Thank you
Comment 15 errata-xmlrpc 2008-05-21 11:13:25 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0314.html

Note You need to log in before you can comment on or make changes to this bug.