Bug 439319 - FutureFeature: Max out DVD ISO
FutureFeature: Max out DVD ISO
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-27 21:53 EDT by Rick
Modified: 2014-03-16 23:13 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-28 13:12:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rick 2008-03-27 21:53:21 EDT
Description of problem:

Fedora 8 DVD ISO had fewer development libraries and fonts that are needed than
Fedora Core 5.  It is important to have as much as possible on the DVD ISO so
that installs on computers not attached to any networks can still be used to
configure/make/install other SW packages.  In addition, the F8 DVD ISO size was
small and would have still allowed significantly more packages.  Why not max out
the DVD ISO size?

Version-Release number of selected component (if applicable):

Fedora 8 X11, fonts, *-devel-*.rpm

How reproducible:

F8 DVD ISO is what it is.  Hopefully F9 and onwards will max out the DVD ISO
size with more devel libs, headers, etc.

Expected results:

A DVD ISO distro size that maxes out a DVD.

Additional info:

This is a small percentage of DVD ISO usage since most installs will be followed
by yum updates and installs, etc.  Isolated computers would benefit by full
featured distro ISOs.  Perhaps a remote Revisor service to custom build a DVD
ISO would be beneficial.

Thank you for your consideration.
Comment 1 Matěj Cepl 2008-03-28 13:02:19 EDT
Why in the world is this x11 bug?

Reassigning.
Comment 2 Jesse Keating 2008-03-28 13:12:36 EDT
The Fedora 9 DVDs are bursting at the seam, we can't add any more to them.
Comment 3 Rick 2008-03-28 22:28:16 EDT
(In reply to comment #1)
> Why in the world is this x11 bug?
> 
> Reassigning.

Sorry about that, but bugzilla makes you pick something otherwise the submission
fails.  In addition, the "component" list is huge and without categories.  After
a few minutes of looking around, I picked something related to some of the
problems (lack of devel libs, headers, fonts, etc., for X11).

Note You need to log in before you can comment on or make changes to this bug.