Bug 439320 - Beta bugs Fedora 9 , day 2 of release.
Beta bugs Fedora 9 , day 2 of release.
Status: CLOSED DUPLICATE of bug 443506
Product: Fedora
Classification: Fedora
Component: gnome-desktop (Show other bugs)
rawhide
i686 Linux
low Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-27 21:55 EDT by Leslie Satenstein
Modified: 2008-04-23 13:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-23 13:47:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leslie Satenstein 2008-03-27 21:55:30 EDT
Description of problem:
Gnome starts with no icons on the desktop. I should see home and my computer icons.
Also, possibly related problem is desktop effects. Choosing to rotate cube
results in no rotation, and loss of mouse cursor. 

Version-Release number of selected component (if applicable):

Fedora 9, beta1 (March 25th 2008) version
How reproducible:

All the time.


Steps to Reproduce:
1.  Power on, wait for logon screen, and voila -- there you are.
2.
3.
  
Actual results:

No desktop icons. 

Expected results:

Desktop icons that must appear with a new user.
Additional info:

My mother board is d945gnt (Intel), with d930 dual core cpu. I chose the 32bit
dvd version.  Memory  3.5 gigs. Hard disk, is seagate 320gig with NCQ, 16 gig
cache (Dont think this is relevant).  Other information, restarting X does not
appear to correct the problem.
Comment 1 Matthias Clasen 2008-04-23 13:47:49 EDT

*** This bug has been marked as a duplicate of 443506 ***

Note You need to log in before you can comment on or make changes to this bug.