Bug 439331 - no help
Summary: no help
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-packagekit   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Robin Norwood
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-03-28 02:35 UTC by Rahul Sundaram
Modified: 2013-03-13 05:43 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-04 20:38:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rahul Sundaram 2008-03-28 02:35:38 UTC
Description of problem:

There is no help button or in built documentation in the UI. It would be useful
to have some good docs and context sensitive help.

Comment 1 Matthias Clasen 2008-03-28 03:02:50 UTC
There are help buttons, but they are hidden, since there is no documentation.
PackageKit shares this fate with so many other applications we ship, and it is
unlikely that this will change unless someone steps forward to produce
documentation...

Comment 2 Rahul Sundaram 2008-03-28 03:06:37 UTC
Ok then I will write documentation. Is there any specific format you need? Can
anyone provide more guidance?

Comment 3 Richard Hughes 2008-03-28 12:33:37 UTC
Rahul, if you do help with the docs, I'll buy you many beers at GUADEC! The best
thing to do is join the mailing list:
http://lists.freedesktop.org/mailman/listinfo/packagekit, send a quick mail and
we'll discuss there.

Comment 4 Richard Hughes 2008-03-31 17:52:15 UTC
I've enabled the Help buttons in git, and connected them up to the yelp file.
Thanks!!


Note You need to log in before you can comment on or make changes to this bug.