Bug 439382 - Fix of the most annoying bugs in 3.3.1
Fix of the most annoying bugs in 3.3.1
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: claws-mail (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-28 09:25 EDT by Colin Leroy
Modified: 2008-03-28 19:56 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-28 19:56:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
tarball with the patches (7.04 KB, application/x-gzip)
2008-03-28 09:25 EDT, Colin Leroy
no flags Details

  None (edit)
Description Colin Leroy 2008-03-28 09:25:28 EDT
Hi,

As Fedora 9's release is near, I think there's no possibility that we (as Claws
upstream developers) release a bugfix-release and have it packaged fast enough.

So, I have hand-picked the most important bugfixes that we have in CVS since the
3.3.1 release, and created a tarball of various patches that would be great to
have in the current 3.3.1 packages. There are two levels of bugfixes in that
tarball:
10*.patch - these fix crashers, and really annoying bugs (like not being able to
mark as Read on Exchange);
20*.patch - these fix annoyances, bugs that could go unfixed since the next
upgrade of the package, but would be nice to have fixed.

Each patch starts with a description of what it fixes.
Comment 1 Colin Leroy 2008-03-28 09:25:28 EDT
Created attachment 299462 [details]
tarball with the patches
Comment 2 Andreas Bierfert 2008-03-28 19:56:28 EDT
Thanks for submitting. Pushed and build :)

Note You need to log in before you can comment on or make changes to this bug.