Bug 439533 - no sound
no sound
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-applet-timer (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-28 18:02 EDT by Zing
Modified: 2008-04-14 19:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-14 19:53:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zing 2008-03-28 18:02:29 EDT
Description of problem:
I'm getting no notification sound when I configure to use one.

Version-Release number of selected component (if applicable):
I compiled the rawhide package on F8:
gnome-applet-timer-2.0.1-1.fc8.x86_64

How reproducible:
all the time

Steps to Reproduce:
1. configure to play notification sound, default or custom
2. set a timer
3. timer completes
4. no sound
  
Actual results:
no sound

Expected results:
sound

Additional info:
It seems debian patched in a fix:
- use gstreamer instead of gnome.sound_play (Closes: #408396)
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=408396
Comment 1 Christoph Wickert 2008-03-30 14:56:29 EDT
Actually I do have sound and I'm also using a recompiled version of the rawhide
package on F8.
Comment 2 Zing 2008-03-30 16:27:59 EDT
Interesting.  Seems gnome.sound_play() doesn't work for some reason on my
machine.  Going through gstreamer works fine though.
Comment 3 Zing 2008-03-30 18:02:43 EDT
Ok, I think I see the problem, gnome.sound_play->gnome_sound_play->esd. 
esd/pulseaudio never worked properly on my machine, but that's not your problem.

I guess I'll live with the current situation as is. thanks.
Comment 4 Christoph Wickert 2008-03-31 03:10:33 EDT
I'll do some more testing on other machines. If I hit the same problems than you
I'll apply the patch. Thanks for the hint anyway.
Comment 5 Christoph Wickert 2008-04-14 19:53:36 EDT
Since I cannot reproduce this anywhere I will close it NOTABUG. If someone else
hits it feel free to reopen. Thanks.

Note You need to log in before you can comment on or make changes to this bug.