This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 4396 - Installation breaks when installing from the partition to be mounted /
Installation breaks when installing from the partition to be mounted /
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-08-06 11:53 EDT by Fabian Kroenner
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-08-06 13:10:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Fabian Kroenner 1999-08-06 11:53:01 EDT
When using the local hard-drive partition that is going to
be mounted root as installation source, setup reports an
error:
"Failed to create symlink for package source."

Console 3 shows:
"* failed to create symlink /mnt//: File exists"

Really annoying!
Comment 1 Jay Turner 1999-08-06 13:10:59 EDT
You cannot do this with the Red Hat installer.  You must have the
source files on a non-critical filesystem (that is not /, /usr, /var
or any other place that the install needs to write files to).  Closing
report as it is not a bug, but rather a fundamental of the installer
program.

Note You need to log in before you can comment on or make changes to this bug.