Bug 439610 - publican is failing in make
publican is failing in make
Status: CLOSED DUPLICATE of bug 439168
Product: Publican
Classification: Community
Component: publican (Show other bugs)
1.6
noarch Linux
medium Severity low
: ---
: ---
Assigned To: Jeff Fearn
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-29 12:41 EDT by kushaldas@gmail.com
Modified: 2010-11-23 23:20 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-29 13:21:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description kushaldas@gmail.com 2008-03-29 12:41:25 EDT
Description of problem:whenever I am trying to make anything using publican it
is throwing error


Version-Release number of selected component (if applicable):
publican-0.30-0.fc9.noarch

How reproducible:


Steps to Reproduce:
1. Create a new book using create_book
2. try to do make html or make pdf inside the folder

  
Actual results:
Giving me error like
$ make html

WARNING: PRODUCT is set to the default setting of 'Documentation', are you sure
this is correct?
        Run 'make help_params' for more information on this setting

START: xml-en-US Sat Mar 29 16:34:08 IST 2008
        copying common/en-US Common_Content
        copying common/en-US Common_Content
cleaning files
        Appendix.xml
        Author_Group.xml
        Book_Info.xml
        Chapter.xml
        datastructure.xml
        ifelse.xml
        installation.xml
        looping.xml
        operatorsexpressions.xml
        Preface.xml
        pythonforyouandme.xml
        Revision_History.xml
        thebeginning.xml
        variablesanddatatypes.xml
xargs: xargs.c:443: main: Assertion `bc_ctl.arg_max <= (131072-2048)' failed.
/bin/sh: line 1:  3569 Done                    find tmp -name CVS
      3570 Aborted                 | xargs rm -rf
make: *** [xml-en-US] Error 134

Expected results:
it should create the html or pdf output
Comment 1 Paul W. Frields 2008-03-29 13:21:34 EDT

*** This bug has been marked as a duplicate of 439168 ***

Note You need to log in before you can comment on or make changes to this bug.