Bug 43962 - sndconfig doesnt warn about DISPLAY being set
sndconfig doesnt warn about DISPLAY being set
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: sndconfig (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-08 10:34 EDT by Tom "spot" Callaway
Modified: 2014-03-16 22:21 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-08 10:34:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom "spot" Callaway 2001-06-08 10:34:52 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.3-7 i686; en-US; rv:0.9+)
Gecko/20010530

Description of problem:
sndconfig no longer warns about DISPLAY being set, as an indication of the
binary being run in X. Running sndconfig in X is bad, especially if using
KDE, and sndconfig used to do this behavior.

How reproducible:
Always

Steps to Reproduce:
1.run sndconfig in X

	

Actual Results:  no warning of DISPLAY

Expected Results:  Warning: DISPLAY is set. It is recommended that
sndconfig *not* be run from X Windows. Continue anyway?

Additional info:
Comment 1 Bill Nottingham 2001-06-08 10:54:30 EDT
sndconfig no longer does the evil nasty direct hardware frobbing that
was the reason for this warning.

Note You need to log in before you can comment on or make changes to this bug.