Bug 439632 - Keyboard layout selected at install not used by GDM/GNOME
Keyboard layout selected at install not used by GDM/GNOME
Status: CLOSED DUPLICATE of bug 438246
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-29 16:48 EDT by Leon Stringer
Modified: 2008-03-29 19:00 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-29 19:00:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Leon Stringer 2008-03-29 16:48:02 EDT
Description of problem:

During install, I'm prompted "Select the appropriate keyboard for the system" so
I select "United Kingdom". When X starts, GDM shows United States as the only
Language setting, GNOME has USA keyboard in gnome-keyboard-properties.

Version-Release number of selected component (if applicable):

Fedora 9 Beta

How reproducible:

Consistently

Steps to Reproduce:
1. Install from Disk
2. Select non-US layout when prompted.
  
Actual results:
Only US layout available


Expected results:
Selected layout to be used by GDM and GNOME

Additional info:
Comment 1 Chris Lumens 2008-03-29 19:00:39 EDT

*** This bug has been marked as a duplicate of 438246 ***

Note You need to log in before you can comment on or make changes to this bug.