Bug 439641 - PackageKit reports a 'PackageKit daemon' error.
PackageKit reports a 'PackageKit daemon' error.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: PackageKit (Show other bugs)
rawhide
i386 Linux
low Severity high
: ---
: ---
Assigned To: Robin Norwood
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-29 18:55 EDT by Dieter Spahn
Modified: 2008-04-12 05:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-12 05:38:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dieter Spahn 2008-03-29 18:55:48 EDT
Description of problem:
When I try to install the package 'MySQL-python-1.2.2-6.fc9(i386), PackageKit
reports the error 'backend error: text contains a double space'

Version-Release number of selected component (if applicable):
PackageKit-0.1.10

How reproducible:
Allways

Steps to Reproduce:
1. System > Administration > Add/Remove Software.
2. Enter password.
3. Search for and selecting package 'MySQL-python.
4. Click button 'Install'.
5. Error message appears.
  
Actual results:
Package not installed

Expected results:
Package should be installed by PackageKit

Additional info:
Comment 1 Richard Hughes 2008-03-30 11:44:18 EDT
If you restart your system, this should go away. You are probably running the
old daemon with the new client tools.

Note You need to log in before you can comment on or make changes to this bug.