Bug 439686 - SELinux and Nautilus
Summary: SELinux and Nautilus
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus   
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: F9Target
TreeView+ depends on / blocked
 
Reported: 2008-03-30 13:48 UTC by Dominick Grift
Modified: 2015-03-03 22:32 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-03 15:19:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dominick Grift 2008-03-30 13:48:46 UTC
Description of problem:
The file browsers preferences in the List columns tab, SELinux context does not
work (Unknown)

I also noticed that some other features related to SELinux labels were removed.
and i understand that, since it is a mandatory access control mechanism (users
cannot manipulate MAC-permissions anyway as opposed to traditional DAC.)

However it would be nice if a user is able to get attributes in my view and this
seems not to work at the moment.

Version-Release number of selected component (if applicable):

rawhide

How reproducible:
open the file browser management tool and set the column properties to display
SELinux contexts. Than verify this. You should see " unknown "

Comment 1 Tomáš Bžatek 2008-04-03 15:19:15 UTC
Fixed in nautilus-2.22.1-4

Comment 2 lihuang 2008-07-31 02:45:06 UTC
This bug has been verified with version nautilus-2.22.5.1-1.fc9.i386


Note You need to log in before you can comment on or make changes to this bug.