Bug 4397 - Upgrade gnome using RPM and various applications no longer working
Upgrade gnome using RPM and various applications no longer working
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: gnome-core (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-08-06 12:49 EDT by roskam
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-05 14:30:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description roskam 1999-08-06 12:49:32 EDT
I upgrade my i386 machine with the gnome rpm's and some
components are now not working.
1.  I have sound for Gnome but other applications do not
work.  The specific applications are xgalax and
Civilization Call to Power.  Civilization now runs slow and
galax disappears after a couple of seconds.
2.  Screen saver no longer works.  I just get blank screen
and the test will not work either to demonstrate the
selected screensaver.  KDE screensavers still work.  So do
KDE sounds.

Both features were working well before the errata upgrade
Feel free to email responses or questions to
mookie_black@yahoo.com
Comment 1 Bill Nottingham 2000-02-05 14:30:59 EST
The screensaver probably isn't running because the screensaver's
don't run as root ; that they did in 6.0 was a bug. As for
applications running without sound, it's because esd is running;
you either need to suspend esd or kill it before running those
programs.

Note You need to log in before you can comment on or make changes to this bug.