Bug 439714 - sshd denials.
sshd denials.
Status: CLOSED DUPLICATE of bug 431535
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: David Howells
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-30 18:01 EDT by Dave Jones
Modified: 2015-01-04 17:30 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-14 12:49:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Jones 2008-03-30 18:01:46 EDT
Not sure what's caused these.  Possibly some X forwarding thing ?

host=gelk type=AVC msg=audit(1206908175.682:110): avc:  denied  { link } for 
pid=29360 comm="sshd" scontext=system_u:system_r:sshd_t:s0-s0:c0.c1023
tcontext=system_u:system_r:xdm_t:s0-s0:c0.c1023 tclass=key

host=gelk type=SYSCALL msg=audit(1206908175.682:110): arch=c000003e syscall=250
success=no exit=-13 a0=8 a1=fffffffc a2=fffffffd a3=7fffc4fb2f00 items=0
ppid=2455 pid=29360 auid=4294967295 uid=500 gid=500 euid=0 suid=0 fsuid=0 egid=0
sgid=0 fsgid=0 tty=(none) ses=4294967295 comm="sshd" exe="/usr/sbin/sshd"
subj=system_u:system_r:sshd_t:s0-s0:c0.c1023 key=(null)
Comment 1 Daniel Walsh 2008-03-31 02:04:56 EDT
This is a kernel problem with the keyring, glibc.  Keyrings were being created
by setuid call, which was a mistake.  Shoul be fixed in a kernel update.
Comment 2 Dave Jones 2008-04-14 12:49:29 EDT

*** This bug has been marked as a duplicate of 431535 ***

Note You need to log in before you can comment on or make changes to this bug.