Bug 439743 - Wireless status light blinks on HP dv6000
Wireless status light blinks on HP dv6000
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: John W. Linville
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-30 23:31 EDT by Jon Stanley
Modified: 2008-04-01 14:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-31 09:54:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jon Stanley 2008-03-30 23:31:04 EDT
On an HP dv6000 series notebook (dv6135nr IIRC), there is a light right next to
the rfkill switch that is supposed to indicate the status of the card - amber
for not working (i.e. no driver or rfkill activated) and blue for working.  It
used to be amber all the time until recently - if even connected to a wireless
network.  I dismissed that as not supported in Linux.  Now, however, the thing
blinks! :)  Could we either use this light or not? :)

I'm currently running 2.6.25-0.172.rc7.git4.fc9.x86_64 and the card is an iwl3945.
Comment 1 John W. Linville 2008-03-31 09:54:29 EDT
I'm not sure what the problem is?  It is blinking because led support was 
added to the driver...
Comment 2 Jon Stanley 2008-03-31 10:02:11 EDT
Right - it should stay one color or the other (I think).  I agree that this is
minor at best.  What does the blinking signify?
Comment 3 John W. Linville 2008-03-31 13:30:09 EDT
It seems to just mean "associated" -- many people are complaining to them 
upstream, so I bet that it will change...
Comment 4 Tom Atkinson 2008-04-01 14:27:13 EDT
It flashes on network activity, which is a little distracting on a notebook.

Note You need to log in before you can comment on or make changes to this bug.