Bug 439752 - Disk mounter cannot mount removable devices because it is invisible
Disk mounter cannot mount removable devices because it is invisible
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gnome-applets (Show other bugs)
5.1
All Linux
low Severity medium
: rc
: ---
Assigned To: Ray Strode [halfline]
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-31 03:07 EDT by Toralf
Modified: 2015-05-11 08:24 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:17:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Toralf 2008-03-31 03:07:13 EDT
Description of problem:
Not sure if this is a bug or RFE, but I'd like to be able to use the "Disk
Mounter" applet to mount the filesystem on a removable device in the case where
automatic mount is disabled (in System->Preferences->Removable drives and
media.) Actually, I thought this was the main point of the applet, but I'm not
able to use it this way, as the applet simply isn't visible when no devices are
mounted.

Version-Release number of selected component (if applicable):
2.16.0.1-19.el5

How reproducible:
Every time.

Steps to Reproduce:
1. Make sure no removable medium is present. Then select Disk Mounter from the
"Add to Panel..." on the panel's right-click menu.
2. Insert e.g. a CD-ROM and make sure it is mounted.
3. Eject the CD-ROM.
  
Actual results:
Nothing appears on the panel in step 1. After step 2, a CD icon becomes visible.
It is removed after step 3.

Expected results:
An icon for the applet is visible in the panel at all times, and may be used to
mount devices.

Additional info:
Note that you don't actually have to change Removable storage settings to
reproduce the problem; the real issue is that the applet is shown and hidden in
(far too) magical ways...
Comment 1 RHEL Product and Program Management 2014-03-07 07:47:43 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 2 RHEL Product and Program Management 2014-06-02 09:17:35 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).
Comment 3 Toralf 2015-05-11 08:24:45 EDT
I keep getting emails saying that someone is waiting for my response to this issue, but I'm unsure why based on the request's status.

Note You need to log in before you can comment on or make changes to this bug.