Bug 439760 - Openoffice ignores 'copies' in printing dialog
Openoffice ignores 'copies' in printing dialog
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-31 03:32 EDT by Pavel Urban
Modified: 2008-08-30 11:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-30 11:58:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pavel Urban 2008-03-31 03:32:06 EDT
Description of problem:

When I try to print more than one copy of a document, only one is printed.

Version-Release number of selected component (if applicable):
2.3.0-6.11.fc8

How reproducible:
always

Steps to Reproduce:
1. open a document
2. ctrl-p
3. fill 'copies:' number>1
  
Actual results:


Expected results:


Additional info:
Comment 1 Caolan McNamara 2008-04-24 06:51:41 EDT
Does the latest update of openoffice.org-2.3.0-6.14.fc8 still exhibit this problem ?
Comment 2 Pavel Urban 2008-04-24 07:36:27 EDT
Yes.
Comment 3 Caolan McNamara 2008-04-25 11:37:02 EDT
ok, so I finally dragged my usb cable across to the F-8 testing box and it
"works for me"(tm) fine.

a) Can you try to print to file *as postscript* from the dialog and then load
that ps in evince and see if printing from evince with copies > 1 works or fails
b) And you could try toggling tools->options->openoffice.org->general->"use
openoffice.org dialogs"  to use the older OOo printing dialog and see if that
makes a difference.
Comment 4 Pavel Urban 2008-04-28 05:24:37 EDT
a) Printing to file doesn't make any difference.
b) I don't have such option in this menu. There are 'Update' and 'Settings
(Measurement Unit, Tab stops)' options only. Are you using the same version as
me? FC8, KDE environment, openoffice.org-core-2.3.0-6.14.fc8
Comment 5 Caolan McNamara 2008-04-30 11:24:20 EDT
So if you print to file as .ps and open it in evince and attempt to print
multiple copies you still only get one copy, right ?

If so then it sounds more like a generic issue than one specific to OOo itself.
Can you attach that sample output .ps here and I can see I can print multiple
copies of it here locally.

in relation to b), then I refer to under GNOME not KDE. Running under GNOME is
worth a shot just to double check that.
Comment 6 Caolan McNamara 2008-08-30 11:58:31 EDT
I was never able to reproduce this, as its such a basic thing to honour "copies" and there are no other reports, it must be specific to a particular unknown configuration of OOo or printer driver :-(

Note You need to log in before you can comment on or make changes to this bug.