Bug 439789 - Amarok lost capability to trace external media remounts while running
Amarok lost capability to trace external media remounts while running
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: amarok (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-31 09:11 EDT by Maximilian Imgrund
Modified: 2008-04-08 11:00 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-08 11:00:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maximilian Imgrund 2008-03-31 09:11:32 EDT
Description of problem:
With F8 amarok recognized remounts of external drives and one was able to put
them into the library. When unmounting the media, those files have not been
shown in the library. When I remounted the files while runnning amarok, they
appeared again in my library. Since f9beta one has to restart amarok to see them.


Version-Release number of selected component (if applicable):
amarok-1.4.8-5.fc9.x86_64
kdebase-4.0.3-2.fc9.x86_64

How reproducible:
Always

Steps to Reproduce:
1.Add files from external media to library
2.unmount Media with or without amarok running
3.remount media with amarok still running
  
Actual results:
Files stay hidden

Expected results:
Files should appear again after remount.

Additional info:
This might be non fedora-specific but amarok + kde4 . But since it worked in f8,
I assume it might be fedora-specific.
Comment 1 Rex Dieter 2008-03-31 09:17:48 EDT
more likely simply amarok (a kde3 app) + kde4 specific.
Comment 2 Maximilian Imgrund 2008-04-08 10:14:57 EDT
With newest version of kdebase it works. Probably it was not an amarok-specific
problem.

amarok-1.4.8-5.fc9.x86_64
kdebase-4.0.3-6.fc9.x86_64

Plz Close.
Comment 3 Rex Dieter 2008-04-08 11:00:49 EDT
gladly. :)

Note You need to log in before you can comment on or make changes to this bug.