This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 439804 - system->preferences->hardware->default_printer should be sorted
system->preferences->hardware->default_printer should be sorted
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: system-config-printer (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F8Target
  Show dependency treegraph
 
Reported: 2008-03-31 10:46 EDT by John Ellson
Modified: 2008-06-06 03:52 EDT (History)
0 users

See Also:
Fixed In Version: 0.7.74.13-1.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-06 03:52:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description John Ellson 2008-03-31 10:46:58 EDT
Description of problem:
We have 100+ printers on our lan at work.  It is really difficult to find a
particular printer in the panel menu because the list is unsorted, and
unsortable by the user.

Its not obvious to me where this menu item comes from, so reporting against
gnome-panel. 

Version-Release number of selected component (if applicable):
gnome-panel-2.20.3-1.fc8.x86_64
system-config-printer-0.7.74.10-3.fc8.x86_64

How reproducible:
100%

Steps to Reproduce:
1.menu: system->preferences->hardware->default_printer
2.
3.
  
Actual results:
unsorted list of printers

Expected results:
Simply presort by printer name, or add ability for user to sort by clicking on
"Printer" or "Location" tags.

Additional info:
Comment 1 Tim Waugh 2008-04-01 05:56:44 EDT
Fixed upstream.
Comment 2 Fedora Update System 2008-04-18 11:42:04 EDT
system-config-printer-0.7.74.12-2.fc8 has been submitted as an update for Fedora 8
Comment 3 Fedora Update System 2008-04-22 18:44:05 EDT
system-config-printer-0.7.74.12-2.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update system-config-printer'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F8/FEDORA-2008-3272
Comment 4 John Ellson 2008-04-25 12:57:38 EDT
Works for me.    Many thanks :))
Comment 5 Fedora Update System 2008-06-06 03:52:49 EDT
system-config-printer-0.7.74.13-1.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.