Bug 439811 - + waves.svg
+ waves.svg
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: desktop-backgrounds (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-31 11:29 EDT by Rex Dieter
Modified: 2008-04-01 13:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-01 13:41:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2008-03-31 11:29:04 EDT
deskop-backgrounds-8.92 include (sulphuric)waves, but only .png's, can the svg's
be included too?  

Once available, we'll be able to use the svg for kde(4)'s desktop background.
Comment 1 Matthias Clasen 2008-04-01 01:34:35 EDT
Reassigning to Ray, who is handling the art
Comment 2 Rex Dieter 2008-04-01 13:14:53 EDT
Hrm, just dl'd the svg's from the Waves/Round3Final page, and they render *way*
differently than the png's shown there (which are much much nicer looking).

If that is expected behavior, then I'll withdraw this request, and we'll
definitely stick with using the much prettier png's.
Comment 3 Matthias Clasen 2008-04-01 13:17:27 EDT
Probably ask on the art list for the svgs that martin used to produce those pngs ?
I'm not exactly sure where those are.
Comment 4 Rex Dieter 2008-04-01 13:41:06 EDT
ok, inkscape renders svg nice (like the pngs), turns out kde's svg renderer is
just not very good.

so, nevermind (for now).

Note You need to log in before you can comment on or make changes to this bug.