This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 439856 - in gdm, some characters in the language chooser are not displayed correctly
in gdm, some characters in the language chooser are not displayed correctly
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F9Target
  Show dependency treegraph
 
Reported: 2008-03-31 15:34 EDT by Martin Jürgens
Modified: 2015-01-14 18:20 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-11 00:20:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Martin Jürgens 2008-03-31 15:34:03 EDT
Description of problem:
In gdm, some characters in the language chooser are not displayed correctly.
More precisely, they are:

Korean
Bengali (India)
Chinese (Taiwan)
Japan
Chinese (China)
Chinese (Hong Kong)

Version-Release number of selected component (if applicable):
gdm-2.21.10-0.2008.03.26.3.fc9.i386
Comment 1 Ray Strode [halfline] 2008-03-31 16:09:47 EDT
do you have the right fonts installed? (fonts-bengali, fonts-chinese,
fonts-japanese, etc) ?

We're planning on filtering the list of languages so items with insufficient
font coverage dont' show up.
Comment 2 Martin Jürgens 2008-03-31 16:19:02 EDT
Well, I didn't had those installed and even didn't know about there existance
(so thanks ;)).

I just find it irritating so filtering them is probably good.
Comment 3 Jens Petersen 2008-04-10 23:43:18 EDT
Actually the font names have changed since F8.

If you installed and didn't exclude or remove them then you should have font
coverage for those langs by default.
Comment 4 Ray Strode [halfline] 2008-04-11 00:20:51 EDT
we filter these now.  I'm going to close the bug, if you're still seeing a
problem though, please reopen.

Note You need to log in before you can comment on or make changes to this bug.