Bug 439881 - gdmsetup has evaporated, with no obvious replacement
gdmsetup has evaporated, with no obvious replacement
Status: CLOSED DUPLICATE of bug 433649
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-31 17:00 EDT by Valdis Kletnieks
Modified: 2015-01-14 18:20 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-01 01:28:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Valdis Kletnieks 2008-03-31 17:00:17 EDT
Description of problem:
gdmsetup has left the building.  There is however no actual replacement to be seen.

Version-Release number of selected component (if applicable):
gdm-2.21.10-0.2008.03.26.3.fc9.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

http://fedoraproject.org/wiki/Features/NewGdm has the enlightening text for
"Release notes":

Explain that gdmsetup got replaced by a yet-to-be-written new configuration tool

I'm sorry - but that's a release show-stopper, not something to be relegated to
the release notes.  Shipping a GDM 2.21 without any way to configure it is just
plain broken.
Comment 1 Matthias Clasen 2008-04-01 01:28:52 EDT

*** This bug has been marked as a duplicate of 433649 ***

Note You need to log in before you can comment on or make changes to this bug.