Bug 439888 - gst-launch-0.10 does not react to ogg files
gst-launch-0.10 does not react to ogg files
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-31 17:19 EDT by Martin-Gomez Pablo
Modified: 2015-03-03 17:32 EST (History)
1 user (show)

See Also:
Fixed In Version: 9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-20 12:47:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Martin-Gomez Pablo 2008-03-31 17:19:45 EDT
Description of problem:
With Fedora 8, when you put the mouse over a audio file (mp3, wav, flac, etc.),
a balloon within a musical note appear and gst-launch-0.10, in background, read
 the file and stop when the mouse is out. The problem is that gst-launch-0.10
does not react on mouse over a ogg file, unless you have selected the file at
least once after (re)login.   

Version-Release number of selected component (if applicable):
gstreamer-0.10.15-1.fc8

How reproducible:


Steps to Reproduce:
1. Open a directory which contains ogg files 
2. Put the mouse over one of them
  
Actual results:
Nothing happen

Expected results:
The file is read by gst-launch-0.10
Comment 1 Bastien Nocera 2008-05-19 05:55:28 EDT
nautilus launches the audio preview.
Comment 2 Martin-Gomez Pablo 2008-05-20 12:47:07 EDT
It seems that this bug has been fixed in Fedora 9. I have now the audio preview
for ogg files.

Note You need to log in before you can comment on or make changes to this bug.