Bug 439946 - preferences option doesnt work in update applet
preferences option doesnt work in update applet
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-packagekit (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Robin Norwood
Fedora Extras Quality Assurance
:
: 439784 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-31 22:31 EDT by Rahul Sundaram
Modified: 2013-03-13 01:43 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-04 13:18:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rahul Sundaram 2008-03-31 22:31:09 EDT
Description of problem:

Using the git version, i see a preferences option when i right click on the
update applet but it doesn't have any effect. Please fix.


Additional info:

gnome-packagekit-0.1.11-0.508.20080331git.fc9.hughsie.i386
Comment 1 Rahul Sundaram 2008-03-31 22:34:17 EDT
Show updates doesnt work either. Clicking update system now shows "Client action
was refused: Already" I guess the rest of the message is cut off. Calling
gpk-update-viewer manually works. I see more updates for PK now. Will check and
report back later. 
Comment 2 Matthias Clasen 2008-04-01 02:24:03 EDT
I have seen this too, happens e.g when the generic progress dialog from the icon
is showing. The about dialog doesn't receive input until I close the progress
dialog. Probably some modality issue.
Comment 3 Richard Hughes 2008-04-01 06:40:44 EDT
*** Bug 439784 has been marked as a duplicate of this bug. ***
Comment 4 Matthias Clasen 2008-04-01 18:33:32 EDT
Should be fixed in git.
Comment 5 Richard Hughes 2008-04-04 04:12:09 EDT
Please can you verify? Thanks dude.
Comment 6 Rahul Sundaram 2008-04-04 13:18:00 EDT
Fixed

Note You need to log in before you can comment on or make changes to this bug.