Bug 439969 - Use us+inet(media_nav_common) instead of inet(media_common)
Use us+inet(media_nav_common) instead of inet(media_common)
Status: CLOSED DUPLICATE of bug 441398
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-keyboard (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Kristian Høgsberg
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-01 01:00 EDT by petrosyan
Modified: 2008-04-11 00:17 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-11 00:17:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2008-04-01 01:00:21 EDT
Description of problem:
Firefox 3 finally added "Back" and "Forward" navigation key support (XF86Back
and XF86Forward). 
Currently the keyboard driver by default selects 'us+inet' layout which in turn
defaults to 'us+inet(media_common)' and this layout does not define XF86Back and 
XF86Forward keysyms. I suggest using 'us+inet(media_nav_common)' as a default
layout. This way all laptops (thinkpads) with navigation keys will work as
expected in Firefox 3 by default.

Version-Release number of selected component (if applicable):
xorg-x11-drv-keyboard-1.3.0-2.fc9.x86_64
Comment 1 petrosyan 2008-04-11 00:17:37 EDT

*** This bug has been marked as a duplicate of 441398 ***

Note You need to log in before you can comment on or make changes to this bug.