Bug 439976 - Weather temperature displays wrong values
Summary: Weather temperature displays wrong values
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-04-01 06:26 UTC by Rene Rask
Modified: 2008-04-09 17:50 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-09 17:50:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rene Rask 2008-04-01 06:26:26 UTC
Description of problem:
The weather feature in the clock-applet shows wrong temperature.
Currently it shows 6C on the menu. Hovering the pointer above it pops up a
"tooltip" which displays 4,5C and additional information.

Version-Release number of selected component (if applicable):
gnome-panel-2.22.0-8.fc9.i386

How reproducible:
Always show wrong temperature.

Steps to Reproduce:
1. place the pointer over the weather icon.

Actual results:
4.5C is displayed

Expected results:
6C should be displayed

Additional info:
My location is "Europe/Copenhagen"
My temperature unit is celcius.
This is all assuming that the temperature is 6C and not 4.5C which I have no way
of confirming. My guess is 6C since that is the current temperature in Kastrup
(according the the national weather website) where I think the data is pulled from.

Comment 1 Rene Rask 2008-04-09 17:40:17 UTC
This has been fixed in gnome-panel-2.22.1.1

Looks like the "feels like" temperature was display instead of the real
temperature. Both are displayed now in an understandable fashion.

Thanks, and please close the bug.



Comment 2 Ray Strode [halfline] 2008-04-09 17:50:11 UTC
Thanks Rene for tracking this one.


Note You need to log in before you can comment on or make changes to this bug.