Bug 440069 - yum update to perl-Catalyst-Manual fails with dependency error
yum update to perl-Catalyst-Manual fails with dependency error
Status: CLOSED DUPLICATE of bug 439644
Product: Fedora
Classification: Fedora
Component: perl-Catalyst-Manual (Show other bugs)
All Linux
low Severity medium
: ---
: ---
Assigned To: Chris Weyl
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-04-01 12:29 EDT by Fulko Hew
Modified: 2008-04-01 12:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-04-01 12:35:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Fulko Hew 2008-04-01 12:29:55 EDT
Description of problem:

After a yum update (circa Mar 28/08) the update fails with a dependency error.

Version-Release number of selected component (if applicable):

How reproducible:


Steps to Reproduce:
1. yum install "perl-Catalyst*"
Actual results:

Transaction Check Error:
  file /usr/lib/perl5/vendor_perl/5.8.8/Catalyst/Manual.pm conflicts between
attempted installs of perl-Catalyst-Manual-5.700701-2.fc8.noarch and
Comment 1 Chris Weyl 2008-04-01 12:35:52 EDT

*** This bug has been marked as a duplicate of 439644 ***

Note You need to log in before you can comment on or make changes to this bug.