Bug 440070 - intel xorg driver crashes a lot
intel xorg driver crashes a lot
Status: CLOSED DUPLICATE of bug 435969
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-i810 (Show other bugs)
rawhide
i386 Linux
low Severity high
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-01 12:35 EDT by Andrew Duggan
Modified: 2008-04-06 09:50 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-06 09:50:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
xorg.0.log (33.70 KB, text/plain)
2008-04-01 12:35 EDT, Andrew Duggan
no flags Details
xorg.conf (840 bytes, text/plain)
2008-04-01 12:36 EDT, Andrew Duggan
no flags Details
Xorg Log from today after updates of 4/2 (29.68 KB, application/octet-stream)
2008-04-02 12:06 EDT, Andrew Duggan
no flags Details
Xorg.0.log from latest crash 4/5 (33.29 KB, application/octet-stream)
2008-04-05 20:29 EDT, Andrew Duggan
no flags Details

  None (edit)
Description Andrew Duggan 2008-04-01 12:35:28 EDT
Description of problem:
xorg server crashes with the intel driver.

Version-Release number of selected component (if applicable):

xorg-x11-drv-i810-2.2.1-15.fc9.i386

How reproducible:

Several times a day

Steps to Reproduce:
1. Use system normally with Compiz
2.
3.
  
Actual results:

X server crashes 



Expected results:

X server works

Additional info:

This is a regression from F8
Comment 1 Andrew Duggan 2008-04-01 12:35:28 EDT
Created attachment 299920 [details]
xorg.0.log
Comment 2 Andrew Duggan 2008-04-01 12:36:30 EDT
Created attachment 299922 [details]
xorg.conf 

This is the xorg.conf file.
Comment 3 Andrew Duggan 2008-04-02 12:06:23 EDT
Created attachment 300087 [details]
Xorg Log from today after updates of 4/2

Still crashes after new xserver and intel driver from 4/2 Rawhide

xorg-x11-server-common-1.4.99.901-15.20080401.fc9.i386
xorg-x11-server-Xorg-1.4.99.901-15.20080401.fc9.i386
xorg-x11-server-devel-1.4.99.901-15.20080401.fc9.i386

xorg-x11-drv-i810-2.2.1-17.fc9.i386

mesa-libGLU-7.1-0.21.fc9.i386
mesa-libGLU-devel-7.1-0.21.fc9.i386
mesa-libGL-7.1-0.21.fc9.i386
mesa-libGL-devel-7.1-0.21.fc9.i386
Comment 4 Andrew Duggan 2008-04-05 20:29:30 EDT
Created attachment 301405 [details]
Xorg.0.log from latest crash 4/5

with all rawhide updates as of 4/5
Comment 5 Jesse Keating 2008-04-06 09:50:55 EDT

*** This bug has been marked as a duplicate of 435969 ***

Note You need to log in before you can comment on or make changes to this bug.