Bug 440192 - Keyboard shortcut not working
Summary: Keyboard shortcut not working
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-launch-box   
(Show other bugs)
Version: 8
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-04-02 07:17 UTC by Christoph Wickert
Modified: 2008-05-10 13:49 UTC (History)
0 users

Fixed In Version: 0.4-6.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-10 13:49:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christoph Wickert 2008-04-02 07:17:45 UTC
Description of problem:
The keyboard shortcut to activate gnome-launch-box is not working. Also some
information on how to use gnome-launch-box would be nice. I had to look through
gconf-editor to find the shortcut.

Version-Release number of selected component (if applicable):
gnome-launch-box-0.4-5.fc8

How reproducible:
always

Steps to Reproduce:
1. yum install gnome-launch-box
2. log out and in again
3. press ALT+SPACE
  
Actual results:
nothing happens

Expected results:
gnome-launch-box should appear

Additional info:
Keyboard shortcut ALT+SPACE is already used for "Activate window Menu" in
gnome-keybinding-properties, so it can't work at all.

Comment 1 Bastien Nocera 2008-04-02 11:14:49 UTC
Yeah, it needs a better default, or maybe none at all, so that people need to
associate it in the keybindings capplet.

Ideas for another default? Otherwise I'll disable the default config.

Comment 2 Christoph Wickert 2008-04-02 12:08:28 UTC
How about STRG+SPACE? AFAICS it's not beeing used by default (at least in
Gnome). Otherwise I have no idea because all other combinations with SPACE are
problematic. Or you disable it and tell people to enable it with
gnome-keybinding-properties or gconf-editor.

Comment 3 Bastien Nocera 2008-04-02 12:33:11 UTC
I guess you mean AltGr. Does it resolve to "<Mod5>space" for you when setting it
in gnome-keybindings-properties?

Comment 4 Christoph Wickert 2008-04-02 12:40:44 UTC
I meant Ctrl+Space which resolves to "<Control>Space" in gconf. AltGr resolves
to Mod5, this is correct.

Comment 5 Bastien Nocera 2008-04-02 17:16:07 UTC
Filed upstream at:
http://developer.imendio.com/issues/browse/GLB-41

Comment 6 Fedora Update System 2008-04-02 17:48:30 UTC
gnome-launch-box-0.4-6.fc8 has been submitted as an update for Fedora 8

Comment 7 Fedora Update System 2008-04-09 05:14:11 UTC
gnome-launch-box-0.4-6.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gnome-launch-box'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F8/FEDORA-2008-2914

Comment 8 Bastien Nocera 2008-05-01 10:00:05 UTC
Note that the new shortcut is Mod5+Space (ie. AltGr+Space), and not Alt+Space
anymore.

Comment 9 Fedora Update System 2008-05-10 13:49:31 UTC
gnome-launch-box-0.4-6.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.