Bug 440241 - Update to 0.4.2.1
Update to 0.4.2.1
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xournal (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Rick L Vinyard Jr
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F9Target
  Show dependency treegraph
 
Reported: 2008-04-02 10:01 EDT by Jeremy Katz
Modified: 2008-04-07 09:54 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-07 09:54:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2008-04-02 10:01:49 EDT
Version 0.4.2.1 has been released upstream and fixes problems with xinput
changes in current versions of xorg.  From some quick testing, it looks like it
works fine although I'm going to continue testing with it
Comment 1 Jeremy Katz 2008-04-07 09:54:14 EDT
Building the newer version as the old version is just not working.

Note You need to log in before you can comment on or make changes to this bug.