Bug 440262 - X11/Xv is failing using i810 driver
X11/Xv is failing using i810 driver
Status: CLOSED DUPLICATE of bug 239125
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-i810 (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-02 11:06 EDT by Boyan Anastasov
Modified: 2009-10-22 08:44 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-04 01:28:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Log from Xorg (22.97 KB, text/plain)
2008-04-02 11:06 EDT, Boyan Anastasov
no flags Details

  None (edit)
Description Boyan Anastasov 2008-04-02 11:06:09 EDT
Description of problem:
Trying to watch video files with programs like mplayer or vlc using 
X11/Xv leads to errors:
X Error of failed request:  BadAlloc (insufficient resources for operation)
  Major opcode of failed request:  142 (XVideo)
  Minor opcode of failed request:  19 ()
  Serial number of failed request:  86
  Current serial number in output stream:  87

No matter what resolution is the video file.
No problem using X11 (XImage/Shm).
This is only with XAA. With EXA it is working but is very slow compared to
old releases as of December 2007/January 2008.
No problem on another computer with another model video card, so it must be
this particular driver problem.


Version-Release number of selected component (if applicable):
xorg-x11-server-Xorg-1.4.99.901-15.20080401.fc9.i386
xorg-x11-drv-i810-2.2.1-17.fc9.i386
Comment 1 Boyan Anastasov 2008-04-02 11:06:09 EDT
Created attachment 300074 [details]
Log from Xorg
Comment 2 Charles R. Anderson 2008-04-04 01:28:04 EDT

*** This bug has been marked as a duplicate of 239125 ***

Note You need to log in before you can comment on or make changes to this bug.