Bug 44030 - Setuptool to configure firewall setings....changes do not take effect
Setuptool to configure firewall setings....changes do not take effect
Status: CLOSED DUPLICATE of bug 44028
Product: Red Hat Linux
Classification: Retired
Component: setuptool (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-09 13:21 EDT by xsys2001
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-15 14:46:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description xsys2001 2001-06-09 13:21:36 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows 98)

Description of problem:
just installed vers 7.1 and setup SMB server. Cannot get any traffic from 
netwark inbound due to firewall settings (set to high). So I went into 
SETUP (setuptool) and went to Firwall configuration (lokkit). Lokkit says 
the Firewall setting is currently set to High. When I change it to None 
the radio button changes location to None but when I close Setup and go 
back in then back to Lokkit the settings are set back to High. Have no 
idea why the settings will not hold. 

How reproducible:
Always

Steps to Reproduce:
1.Type Setup in Term window
2.goto Firwall settings
3.change setting from High to None
	

Actual Results:  if I close the current Term window and reopen Setuptool 
then to Lokkit the settings actually have not changed, still set to High.

Expected Results:  Firewall setting should now be set to None.

Additional info:
Comment 1 Michael Schwendt 2001-06-15 14:46:12 EDT
Exact duplicate of bug #44028.
Comment 2 David Lawrence 2001-06-15 14:48:36 EDT

*** This bug has been marked as a duplicate of 44028 ***

Note You need to log in before you can comment on or make changes to this bug.