Bug 440301 - Unresolved dependencies for compat-dapl-1.2.5-2.0.7-1
Unresolved dependencies for compat-dapl-1.2.5-2.0.7-1
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: releng (Show other bugs)
5.2
All Linux
low Severity low
: rc
: ---
Assigned To: Dennis Gregorovic
Milan Zazrivec
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-02 13:57 EDT by Milan Zazrivec
Modified: 2008-05-21 11:41 EDT (History)
0 users

See Also:
Fixed In Version: RHEA-2008-0436
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 11:41:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Milan Zazrivec 2008-04-02 13:57:44 EDT
Description of problem:
RHEL5.2-Client-20080402.nightly: compat-dapl-1.2.5-2.0.7-1 (Client repo) depends
on librdmacm-1.0.7-1.el5 (Workstation repo), which leads to unresolved deps
(in case Workstation repo is disabled).
Comment 2 Milan Zazrivec 2008-04-02 14:16:04 EDT
I forgot to mention libibverbs-1.1.1-8.el5 that is in Workstation and
compat-dapl depends on it.
Comment 3 Dennis Gregorovic 2008-04-02 14:20:44 EDT
I've checked in a change to distill that will move the compat-dapl* packages
into Workstation/
Comment 7 Milan Zazrivec 2008-04-11 08:59:00 EDT
Verified in RHEL5.2-Client-20080409.0
Comment 9 errata-xmlrpc 2008-05-21 11:41:16 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2008-0436.html

Note You need to log in before you can comment on or make changes to this bug.