Bug 440314 - Upgrade of x86_64 F8 doesn't upgrade pirut
Upgrade of x86_64 F8 doesn't upgrade pirut
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pungi (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F9Blocker
  Show dependency treegraph
 
Reported: 2008-04-02 15:04 EDT by Jesse Keating
Modified: 2013-01-09 22:19 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-16 21:09:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2008-04-02 15:04:01 EDT
Upon reboot of a an updated F8 system to rawhide, pirut-1.3.28-1.fc8 is still
installed.  PackageKit is nowhere to be found, and attempts to install
gnome-packagekit end with file conflicts with the old pirut.

No mention of pirut in the upgrade.log, not really sure how to get more
debugging info.
Comment 1 Jesse Keating 2008-04-02 15:05:40 EDT
Ah, this is due to pirut not being on the compose media, thus there is no update
for it.

Reassigning.
Comment 2 Jon Stanley 2008-04-16 21:09:45 EDT
pirut is obsoleted by PackageKit now and no longer in the distro.  closing

Note You need to log in before you can comment on or make changes to this bug.