Bug 440316 - quitting f-spot crashes X server
quitting f-spot crashes X server
Status: CLOSED DUPLICATE of bug 432586
Product: Fedora
Classification: Fedora
Component: f-spot (Show other bugs)
All Linux
low Severity high
: ---
: ---
Assigned To: Orphan Owner
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-04-02 15:22 EDT by Thomas J. Baker
Modified: 2008-04-18 19:05 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-04-18 19:05:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Thomas J. Baker 2008-04-02 15:22:25 EDT
With f-spot-0.4.2-4.fc9 on both x86_64 and i386, quitting via control-q crashes
X. I had this happen on a workstation with nvidia graphics using the nv driver
and with a laptop with intel graphics. No compiz and I turned off the compositor
in metacity and it still crashes X.
Comment 1 Christopher Aillon 2008-04-18 19:05:49 EDT

*** This bug has been marked as a duplicate of 432586 ***

Note You need to log in before you can comment on or make changes to this bug.