Bug 440370 - scim processes leak out of the session
scim processes leak out of the session
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: scim (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Peng Huang
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-03 01:55 EDT by Matthias Clasen
Modified: 2008-04-11 09:07 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-11 09:07:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2008-04-03 01:55:29 EDT
After I log out, doing a 

ps -umclasen

I see a bunch of scim process still running
Comment 1 Peng Huang 2008-04-03 02:10:24 EDT
Does it always happen ?
Please provide im-chooser settings and output of 'rpm -qa scim\*'.

Comment 2 Matthias Clasen 2008-04-03 08:54:18 EDT
Happens every time I look.

[mclasen@localhost Desktop]$ rpm -qa scim*
scim-libs-1.4.7-21.fc9.i386
scim-bridge-0.4.15-5.fc9.i386
scim-bridge-gtk-0.4.15-5.fc9.i386
scim-m17n-0.2.2-3.fc9.i386
scim-1.4.7-21.fc9.i386
scim-lang-gujarati-1.4.7-21.fc9.i386

im chooser settinsg are: enabled/use scim
Comment 3 Peng Huang 2008-04-10 03:07:28 EDT
I can not reproduce this problem. Could you provide all output of ps cmd?
Comment 4 Jens Petersen 2008-04-11 01:51:29 EDT
I can't reproduce either on my fast testbox at least.

Matthias, how long lived are those processes?
Is it still happening for you now?
Comment 5 Matthias Clasen 2008-04-11 09:07:29 EDT
I tried again today, and couldn't reproduce it either.

So lets assume this problem just went away...

Note You need to log in before you can comment on or make changes to this bug.