Bug 440468 - Installation failed on laptop Panasonic Toughbook CF-52
Installation failed on laptop Panasonic Toughbook CF-52
Status: CLOSED DUPLICATE of bug 441065
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
i386 Linux
low Severity urgent
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-04-03 13:37 EDT by Alain Portal
Modified: 2008-04-06 19:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-04-06 19:54:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Alain Portal 2008-04-03 13:37:59 EDT
Description of problem:

Graphical installation of F9Rawhide [1] failed on laptop Panasonic Toughbook 
CF-52 (ATI X2100)

The graphical boot work.
Choose the default, install or upgrade an existing system
When X seems to start, there is nothing on the screen. Screen seems off.
Ctrl+F? and Ctrl-Alt+Back are unavailable. To restart, the is no other way 
than unplugged the laptop.

Comment 1 Matěj Cepl 2008-04-03 16:58:05 EDT
Alt+F2 avilable. If yes, could you switch to it and then copy whole content of
/tmp to that. Please, attach the result of such test to this bug as an
uncompressed attachment.

Thank you
Comment 2 Alain Portal 2008-04-04 14:17:04 EDT
Unfortunately, Alt+F2 isn't available.
Comment 3 Adam Jackson 2008-04-06 19:54:27 EDT

*** This bug has been marked as a duplicate of 441065 ***

Note You need to log in before you can comment on or make changes to this bug.