Bug 440500 - Utility does not work at all
Utility does not work at all
Status: CLOSED DUPLICATE of bug 212477
Product: Fedora
Classification: Fedora
Component: system-config-cluster (Show other bugs)
rawhide
All Linux
low Severity urgent
: ---
: ---
Assigned To: Jim Parsons
Fedora Extras Quality Assurance
:
Depends On: 432231
Blocks: F9Blocker
  Show dependency treegraph
 
Reported: 2008-04-03 16:17 EDT by Daniel Berrange
Modified: 2008-08-02 19:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-10 13:24:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Berrange 2008-04-03 16:17:50 EDT
+++ This bug was initially created as a clone of Bug #432231 +++

Description of problem:
It shows "unknown error" message instead of root password entry dialog.

Version-Release number of selected component (if applicable):
system-config-cluster-1.0.29-1.0

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

-- Additional comment from jparsons@redhat.com on 2008-02-15 11:06 EST --
This package is being rebuilt for this release. Sorry for your pain. I'll coment
here when it is ready for you to pull down.
Comment 1 Daniel Berrange 2008-04-03 16:19:19 EDT
system-config-cluster has now been broken since Fedora 6.  Putting it on the F9
blocker list, since there is a known fix - the RHEL-5 RPM can be built for F9
Comment 2 John Poelstra 2008-04-10 12:51:06 EDT
Jim, will you be able to get this into F9 and if so, how soon?

Thanks,
John
Comment 3 Jim Parsons 2008-04-10 13:24:16 EDT
This was built and tagged for F9 already. This bug is a duplicate of the one I
mentioned in the commit. Sorry I misplaced this one without closing it.

*** This bug has been marked as a duplicate of 212477 ***

Note You need to log in before you can comment on or make changes to this bug.