Bug 440507 - Lastest update program http authentication
Lastest update program http authentication
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
rawhide
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-03 16:55 EDT by Andrew Alm
Modified: 2008-04-12 15:56 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-12 15:56:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Alm 2008-04-03 16:55:09 EDT
Description of problem:

Since the latest update of epiphany in rawhide, HTTP authentication seems to not
be working.  Instead of bringing up a dialog box asking for username and
password, it goes straight to an "access denied" page.  This problem is
happening on multiple installs at multiple websites and does not occur with firefox.

Here is a simple test case of what is going on:
http://shadowarts.nonlogic.org/test/

Version-Release number of selected component (if applicable):

epiphany-2.22.0-3.fc9

How reproducible:

All of the time.

Steps to Reproduce:
1. Goto a webpage that uses HTTP authentication.
  
Actual results:

Goes straight to a 401 error page.

Expected results:

Be prompted with a dialog box to enter username and password.

Additional info:

Only started happening with lastest epiphany update.
Comment 1 Andrew Alm 2008-04-12 15:56:08 EDT
Seems to be working again now.

Note You need to log in before you can comment on or make changes to this bug.